This discussion is archived
3 Replies Latest reply: Nov 19, 2012 5:03 AM by Osama_Mustafa RSS

SQLPLUS banner takes 12min to appear (TNSPING also takes 12min to display)

974976 Newbie
Currently Being Moderated
Hi all,

Here's what I did:
1) Launch cmd (command prompt window)
2) Typed in "sqlplus". Then, the waiting time for sqlplus banner "SQL*PLUS: Release 11.2.0.2.0 .....All rights reserved." to appear is 12 minutes.
After this I can log in to database with no problem (takes < 1 min very fast).

Why did it take so long for the Sqlplus banner to appear? What is happening behind the scene? What initialization processes are going on?
The same happens when I launch "sqlplus.exe" directly. From the moment "sqlplus.exe" window appears on screen, it takes 12 minutes for the banner to appear next.

Grateful if someone is able to help with this pl. Thanks.

---------------------------------------------------------------
Edited by: 971973 on Nov 19, 2012 5:36 PM

When a second cmd window was opened (while the first one with banner was kept opened), the banner on the second cmd window was fast to appear (took less than a min) This seems to indicate that there was some initialization process that took 12 min. Once connected/initialized, subsequent attempts for banner to appear were fast.

TNSPING shows that the response is OK (140msec). However, the TNSPING banner "TNS Ping Utility for.... OK(140 msec)" also took 12 min before appearing on the command window.

Strange. Anyone knows why and what's going on?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points