3 Replies Latest reply: Feb 20, 2013 8:55 PM by Kungo RSS

    OHS Startup Error-WebGate registration

    Venkata Srikanth
      Hi,

      I am registering the OHS WebGate in 11gR2 and getting the following error:

      Message from syslogd@at Nov 21 15:03:24 ...
      Oblix: 2012/11/21@09:33:24.17341#0114184#0114211#011ACCESS_GATE#011FATAL#0110x00001824#011/ade/aime_ngamac_279059/ngamac/src/palantir/webgate2/src/apache2entry_web_gate.cpp:598#011"ObAccessClient.lst does not contain a client id."#011raw_code^213#011

      Message from syslogd@ at Nov 21 15:09:44 ...
      Oblix: 2012/11/21@09:39:44.13100#0114184#0114238#011ACCESS_GATE#011FATAL#0110x00001520#011/ade/aime_ngamac_279059/ngamac/src/palantir/webgate2/src/apache2entry_web_gate.cpp:597#011"Exception thrown during WebGate initialization"#011

      Also my WebGate registation is failing.

      Please suggest me what could be the possible cause, if anyone faced this issue.

      Thanks,

      Srikanth
        • 1. Re: OHS Startup Error-WebGate registration
          572814
          Hi.,

          If you are using only Oracle HTTP server and webgate with out Oracle Access manager/Oracle Identity manager, then this throws an error. This ObAccessClient and another 4 files will be generated by Oracle Access Manager/Oracle IDM. If you want to integrate Oracle HTTP server & webgate with Oracle IDM/Oracle Access Manager and if you configure to include these 5 files including ObAccessClient to Oracle webgate/Oracle HTTP server then this error will not happen.

          Thanks
          -ALNHK
          • 2. Re: OHS Startup Error-WebGate registration
            Venkata Srikanth
            Hi,

            Thanks for your response. I didn't get you exactly what you mean. How we can configure to include the 5 files including ObAccessClient to Oracle webgate/Oracle HTTP server?
            Any pointers on this is appreciated.

            Thanks,

            Srikanth
            • 3. Re: OHS Startup Error-WebGate registration
              Kungo
              adding comment to an old thread hoping that this will help someone.


              Its most likely a problem with your java version if your rreg registration is failing with a http 500 cannot POST error.

              I know for sure that Java version 1.6.0_37 doesn't work and that 1.6.0.41 works for sure.

              Can you try installing a different version of java.
              if on linux use the
              update-alternatives --config java
              as root to point to the java (other version that you installed) and try again.
              Let me know if that helps.

              Cheers
              -Kungo