This discussion is archived
7 Replies Latest reply: Nov 22, 2012 1:51 PM by Hussein Sawwan-Oracle RSS

unable to login

r_g_financials_dba Explorer
Currently Being Moderated
I have upgraded from EBusiness 11.5.10.2 to R12.1.3 on OEL 6.1 64 bit


I am able to see the login page however when I login with my userid and password it does not allow me to proceed
so I found a document which gave me a link

http://servername:port/OA_HTML/fndvald.jsp?username=<username>&password=<password>


This works


Now I have found an error message in the application log at

./inst/apps/DEV2_prod-app12/logs/ora/10.1.3/j2ee/oacore/oacore_default_group_1/application.log


12/11/21 08:30:15.902 html: OAHeadBean, localName='head': The UIX installable resource files could not be found under the following directories:
12/11/21 08:30:15.902 html: OAHeadBean, localName='head': /u01/oracle/APPSDEV2_3/apps/apps_st/comn/webapps/oacore/html/cabo/
12/11/21 08:30:15.902 html: OAHeadBean, localName='head': /u01/oracle/APPSDEV2_3/apps/apps_st/comn/webapps/oacore/html/cabo/
12/11/21 08:30:15.903 html: OAHeadBean, localName='head': /u01/oracle/APPSDEV2_3/apps/apps_st/comn/webapps/oacore/html/cabo/
12/11/21 08:30:15.903 html: OAHeadBean, localName='head': Please install the UIX installable resource files under one of these directories. Or, set the oracle.cabo.ui.sharedContextPath system property to point to the location of your UIX installable resource files.
12/11/21 08:36:42.137 html: OAHeadBean, localName='head': The UIX installable resource files could not be found under the following directories:
12/11/21 08:36:42.137 html: OAHeadBean, localName='head': /u01/oracle/APPSDEV2_3/apps/apps_st/comn/webapps/oacore/html/cabo/
12/11/21 08:36:42.137 html: OAHeadBean, localName='head': /u01/oracle/APPSDEV2_3/apps/apps_st/comn/webapps/oacore/html/cabo/
12/11/21 08:36:42.137 html: OAHeadBean, localName='head': /u01/oracle/APPSDEV2_3/apps/apps_st/comn/webapps/oacore/html/cabo/
12/11/21 08:36:42.137 html: OAHeadBean, localName='head': Please install the UIX installable resource files under one of these directories. Or, set the oracle.cabo.ui.sharedContextPath system property to point to the location of your UIX installable resource files.
12/11/21 08:36:53.671 html: OAHeadBean, localName='head': The UIX installable resource files could not be found under the following directories:
12/11/21 08:36:53.672 html: OAHeadBean, localName='head': /u01/oracle/APPSDEV2_3/apps/apps_st/comn/webapps/oacore/html/cabo/
12/11/21 08:36:53.672 html: OAHeadBean, localName='head': /u01/oracle/APPSDEV2_3/apps/apps_st/comn/webapps/oacore/html/cabo/
12/11/21 08:36:53.672 html: OAHeadBean, localName='head': /u01/oracle/APPSDEV2_3/apps/apps_st/comn/webapps/oacore/html/cabo/
12/11/21 08:36:53.672 html: OAHeadBean, localName='head': Please install the UIX installable resource files under one of these directories. Or, set the oracle.cabo.ui.sharedContextPath system property to point to the location of your UIX installable resource files.
  • 1. Re: unable to login
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    r_g_financials_dba wrote:
    I have upgraded from EBusiness 11.5.10.2 to R12.1.3 on OEL 6.1 64 bit
    What is your database version?
    I am able to see the login page however when I login with my userid and password it does not allow me to proceed
    Did AutoConfig complete successfully?
    so I found a document which gave me a link

    http://servername:port/OA_HTML/fndvald.jsp?username=<username>&password=<password>


    This works


    Now I have found an error message in the application log at

    ./inst/apps/DEV2_prod-app12/logs/ora/10.1.3/j2ee/oacore/oacore_default_group_1/application.log


    12/11/21 08:30:15.902 html: OAHeadBean, localName='head': The UIX installable resource files could not be found under the following directories:
    Please see (OACORE Application.log Reports the Error "The UIX Installable Resource Files Could Not Be Found" [ID 1452482.1]).

    Thanks,
    Hussein
  • 2. Re: unable to login
    r_g_financials_dba Explorer
    Currently Being Moderated
    Database version is 11.2.0.2
    Yes autoconfig completed successfully for both the DB tier and the Apps Tier
  • 3. Re: unable to login
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    r_g_financials_dba wrote:
    Database version is 11.2.0.2
    Yes autoconfig completed successfully for both the DB tier and the Apps Tier
    Did you review the doc referenced above?

    Thanks,
    Hussein
  • 4. Re: unable to login
    r_g_financials_dba Explorer
    Currently Being Moderated
    (OACORE Application.log Reports the Error "The UIX Installable Resource Files Could Not Be Found" [ID 1452482.1]).


    Hussein
    I have done the steps of the above document and changed the BNE parameter as described in the above document

    I have also compiled all jsp using the following steps

    stop all apps processes
    cd $FND_TOP/patch/115/bin
    perl -x ojspCompile.pl compile flush -p 2

    However My issue is still unresolved.
  • 5. Re: unable to login
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    Can you find any errors in the database log file?

    Do you have any invalid objects in the database?

    Please check all log files for details about the error. You may also enable debug as per (How to enable Apache, OC4J and OPMN logging in Oracle Applications R12 [ID 419839.1]).

    Thanks,
    Hussein
  • 6. Re: unable to login
    r_g_financials_dba Explorer
    Currently Being Moderated
    Here is how I solved it
    Yes...I do have invalid objects in the database and I used metalink to find solutions
    Current status is Invalid objects have been reduced from 200 Plus to 28 (current status)

    No issues in the database alert log
    I have two instances on the same server with different port pools
    one is a Vision Instance and the second one is the one with my company data (the one I am having login problems)

    so...I copied from Vision Instance the $OA_HTML/cabo folder to th comany data instance $OA_HTML/cabo and
    now everything is working properly
  • 7. Re: unable to login
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    r_g_financials_dba wrote:
    Here is how I solved it
    Yes...I do have invalid objects in the database and I used metalink to find solutions
    Current status is Invalid objects have been reduced from 200 Plus to 28 (current status)

    No issues in the database alert log
    I have two instances on the same server with different port pools
    one is a Vision Instance and the second one is the one with my company data (the one I am having login problems)

    so...I copied from Vision Instance the $OA_HTML/cabo folder to th comany data instance $OA_HTML/cabo and
    now everything is working properly
    Thanks for the update and for sharing the solution.

    Thanks,
    Hussein

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points