This discussion is archived
2 Replies Latest reply: Nov 22, 2012 4:03 AM by user607649 RSS

The Connection Has Failed

user607649 Newbie
Currently Being Moderated
Hi
We installed OBIEE11g new linux box(server2).In that box 11g client version installed already.
We able to connect (ping) oracle when login linux box .
We migrate 10g into (server2)11g catalog and RPD.After we cant able to open online mode.But not able to View data in physical layer.
It return error " The Connection Has Failed"
I tried below things
1.Tnsnames.ora file copy from 10g box into OBIEE11g box.(Oracle_bi1/networ/admin and oracle_home/network)

How will fix this issue.

Thanks
Gram.
  • 1. Re: The Connection Has Failed
    user607649 Newbie
    Currently Being Moderated
    \MWARE\instances\instance4\bifoundation\OracleBIApplication\coreapplication\setup\

    Open user.sh file in a notepad

    Set Tns_names paths as shown below with your tnsnames.ora file’s location,

    set TNS_ADMIN=C:\oraclexe\app\oracle\product\10.2.0\server\NETWORK\ADMIN

    Restart all the services
  • 2. Re: The Connection Has Failed
    Srini VEERAVALLI Guru
    Currently Being Moderated
    Make sure Call Interface: Default (OCI 10g/11g)
    The below are samples for
    Data source Name->localhost:1521/XE
    or
    (DESCRIPTION =
    (ADDRESS_LIST =
    (ADDRESS = (PROTOCOL = TCP)(HOST = mascorp.com)(PORT = 1521))
    )
    (CONNECT_DATA =
    (SERVICE_NAME = DEV)
    )
    )

    Edited by: Veeravalli on Nov 22, 2012 6:10 AM

    Raj Can you mark as correct or update us with solution?

    Edited by: Veeravalli on Nov 22, 2012 10:54 PM

    what was the fix your issue?

    Edited by: Srini VEERAVALLI on Dec 6, 2012 11:11 PM

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points