This discussion is archived
7 Replies Latest reply: Nov 24, 2012 9:53 AM by Shay Shmeltzer RSS

issue in installing JDevelepor 11.1.2.3.0

975639 Newbie
Currently Being Moderated
Hi,

I have Jdevelepor 11.1.1.4.0 in my system.
I want to install Jdevelepor 11.1.2.3.0 in my system.

When i tried for installation i got an error message
"
The product maintenance level of the current installer(Jdevelepor ADF:11.1.2.3.0)is not compatible with the maintenance level of the product installed on your system(Jdevelepor ADF:11.1.1.4.0)
Please obtain a compatible installer or perform maintenace on your current system to achieve the desired level.
"

Please help me yo understand what this error means and how to solve it.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points