1 Reply Latest reply: May 21, 2013 1:46 AM by 1010033 RSS

    Siebel Open UI Post Installation Errors

    Daniel Muchumari
      Hi,

      We have recently installed Siebel 8.1.1 basic and on top of it we have installed 8119 patch ( Build 23016).

      After installing the patch when we open the High Interactivity it opens the login page but throws the below error. We are even unable to open the Siebel Open UI. Siebel Open UI opens but with only two text boxes and one button with out any login format.

      We initially suspected that issue might be due to 8119 patch (Build 23016) but one of our onsite guys have installed it successfully. Please give us the solution if any of you have faced similar issue or any idea in resolving the issue.

      Webpage error details

      User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MS-RTC LM 8; InfoPath.3)
      Timestamp: Fri, 23 Nov 2012 06:43:42 UTC


      Message: Object expected
      Line: 13
      Char: 1
      Code: 0
      URI: http://siebelsales/sales_enu/start.swe?SWECmd=Start&SWEHo=siebelsales


      Message: Object expected
      Line: 33
      Char: 1
      Code: 0
      URI: http://siebelsales/sales_enu/start.swe?SWECmd=Start&SWEHo=siebelsales


      Message: Object expected
      Line: 30
      Char: 1
      Code: 0
      URI: http://siebelsales/sales_enu/start.swe?SWECmd=Start&SWEHo=siebelsales

      Regards,
      Daniel