3 Replies Latest reply on Nov 24, 2012 3:23 AM by Govi

    OPMN services

    Govi
      Hi All,

      1.I installed OBIEE11g in 10g exiting machine (Linux box).After it's worked fine
      2.I migrate10g reports into 11g.After it worked fine.
      3.I am trying connect from my local online mode.I am not able to connect.
      So i am trying to restart BI server.After onward i am not able to connect my BI server.
      4.I went to my linux box stoped all services then started.
      After i cant able to start scheduler and Presentation and BI service.
      Error Like
      ias-instance id=instance1
      ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
      --------------------------------------------------------------------------------
      ias-component/process-type/process-set:
      coreapplication_obis1/OracleBIServerComponent/coreapplication_obis1/

      Error
      --> Process (index=1,uid=2136308550,pid=10490)
      failed to start a managed process after the maximum retry limit
      Log:
      /app/obiee/OBIEE/instances/instance1/diagnostics/logs/OracleBIServerComponent/coreapplication_obis1/console~coreapplication_obis1~1.log

      ias-component/process-type/process-set:
      coreapplication_obips1/OracleBIPresentationServicesComponent/coreapplication_obips1/

      -----------------------------------------------------

      Error
      --> Process (index=1,uid=2136308551,pid=10525)
      failed to start a managed process after the maximum retry limit
      Log:
      /app/obiee/OBIEE/instances/instance1/diagnostics/logs/OracleBIPresentationServicesComponent/coreapplication_obips1/console~coreapplication_obips1~1.log

      ias-component/process-type/process-set:
      coreapplication_obisch1/OracleBISchedulerComponent/coreapplication_obisch1/

      In log file:nqsserver: error while loading shared libraries: libnqportable64.so: cannot open shared object file: No such file or directory
      -----------------------------------------------------

      ------

      Error
      --> Process (index=1,uid=2136308553,pid=10491)
      failed to start a managed process after the maximum retry limit
      Log:
      /app/obiee/OBIEE/instances/instance1/diagnostics/logs/OracleBISchedulerComponent/coreapplication_obisch1/console~coreapplication_obisch1~1.log

      -----------------------------------------------------

      Could you pls let me know how can i fix this issue.

      Thanks
      Gram
        • 1. Re: OPMN services
          DilbertsDog
          I would try and restart eveything including FW and Weblogic services then move on to starting each BI service on its own
          1 person found this helpful
          • 2. Re: OPMN services
            Govi
            I did below steps but still not able to find solution.

            Start up:

            /app/obiee/OBIEE/user_projects/domains/bifoundation_domain/bin

            nohup ./startWebLogic.sh -Dweblogic.management.username=weblogic -Dweblogic.management.password=weblogic12 &


            /app/obiee/OBIEE/wlserver_10.3/server/bin/
            nohup ./startNodeManager.sh *(when i start it return error but i can able to start bi_server1 in weblogic portal)*



            /app/obiee/OBIEE/user_projects/domains/bifoundation_domain/bin/.startManagedWebLogic.sh bi_server1 t3://IP:2001 weblogic weblogic12


            /app/obiee/OBIEE/instances/instance1/bin/.opmnctl startall


            Shutdown:

            /app/obiee/OBIEE/instances/instance1/bin/.opmnctl stopall

            •/app/obiee/OBIEE/user_projects/domains/bifoundation_domain/bin/.stopManagedWebLogic.sh bi_server1 t3://IP:2001 weblogic weblogic12


            /app/obiee/OBIEE/user_projects/domains/bifoundation_domain/bin
            ./stopWebLogic.sh weblogic weblogic12 t3://ip:2001
            -------------------------------------------

            I trying to upload new repsitory also in EM,but no solution.

            I am facing this issue last 2 days. Could yopu please help?
            • 3. Re: OPMN services
              Govi
              solution:
              Cause: \MWARE\instances\instance4\bifoundation\OracleBIApplication\coreapplication\setup\user.sh
              Have the all invalid Library path.
              Solution:
              It should be TNS_Admin=…………………./network/admin rest of things comment it.
              Comment other LD_LIBRARY_PATH,HOME then restart.