2 Replies Latest reply: Nov 26, 2012 11:45 AM by 976233 RSS

    Tuxedo not working

    976233
      Hi,

      I am new using this and I have found some problems. When I try to execute

      ./tmboot -y

      in Ubuntu, I obtain:

      INFO: Oracle Tuxedo, Version 12.1.1.0, 64-bit, Patch Level (none)

      Booting admin processes ...

      exec BBL -A :
           Failed.

      tmboot: WARN: No BBL available on site simple.
           Will not attempt to boot server processes on that site.


      Booting server processes ...

      0 processes started.

      and the log shows:

      150455.angel-Vaio!tmadmin.14735.951785472.-2: 11-26-2012: client high water (0), total client (0)
      150455.angel-Vaio!tmadmin.14735.951785472.-2: 11-26-2012: Tuxedo Version 12.1.1.0, 64-bit
      150455.angel-Vaio!tmadmin.14735.951785472.-2: LIBTUX_CAT:334: ERROR: No BBL
      150455.angel-Vaio!tmadmin.14735.951785472.-2: LIBTUX_CAT:334: ERROR: No BBL
      150457.angel-Vaio!tmadmin.14735.951785472.-2: TMADMIN_CAT:1330: INFO: Command: crlog -m simple
      150457.angel-Vaio!tmadmin.14735.951785472.-2: LIBTUX_CAT:296: ERROR: tlogcreate: gpcrtbl: VTOC not initialized
      150501.angel-Vaio!BBL.14765.1510881024.0: 11-26-2012: Tuxedo Version 12.1.1.0, 64-bit, Patch Level (none)
      150501.angel-Vaio!BBL.14765.1510881024.0: LIBTUX_CAT:296: ERROR: tlogopen: gptblopen: VTOC not initialized
      150501.angel-Vaio!BBL.14765.1510881024.0: LIBTUX_CAT:319: ERROR: Log start cannot open tlog
      150501.angel-Vaio!BBL.14765.1510881024.0: LIBTUX_CAT:248: ERROR: System init function failed, Uunixerr =
      150501.angel-Vaio!tmboot.14764.3604432640.-2: 11-26-2012: Tuxedo Version 12.1.1.0, 64-bit
      150501.angel-Vaio!BBL.14765.1510881024.0: CMDTUX_CAT:26: INFO: The BBL is exiting system
      150501.angel-Vaio!tmboot.14764.3604432640.-2: CMDTUX_CAT:825: ERROR: Process BBL at simple failed with /T tperrno (TPESYSTEM - internal system error)
      150501.angel-Vaio!tmboot.14764.3604432640.-2: WARN: No BBL available on site simple.
           Will not attempt to boot server processes on that site.

      Can you help me in solving the BBL error?

      Thank you in advance!