This discussion is archived
0 Replies Latest reply: Nov 26, 2012 7:43 AM by 970145 RSS

Oracle Report Server Not Accessible

970145 Newbie
Currently Being Moderated
Hi Folks,
I'm facing a series of issues with Oracle reports server 11g. I'l list the issues one by one.

1. I'm not able to start the weblogic server from the domain which i've created for Reports. It gives me authentication error. I've tried clearing tmp directory, clearing temp directory and creating a boot.properties in the security folder. But nothin seems to work.

2. I'm not able to start the report server from the instance path C:\Oracle\Middleware\asinst_1\bin\opmnctl.bat. The contents of opmnctl.bat is as follows
@ECHO OFF
SETLOCAL
set PERL5LIB=
set JAVA_HOME=C:\Oracle\Middleware\jdk160_29\bin
set ORACLE_HOME=C:\Oracle\Middleware\Oracle_FRHome1
set ORACLE_INSTANCE=C:\Oracle\Middleware\asinst_1
set OpmnService=OracleProcessManager_asinst_1
"C:\Oracle\Middleware\Oracle_FRHome1\opmn\bin\opmnctl.bat" %*
when i run this from cmd i get all the components as alive but i'm not able to access the reports path with the url. (http://domainname:7003/console or /em).
this says connection refused.

3. When i try to access the url http://domainname:8888/reports/rwservlet gives me apache bridge error. I've been trying all the things given in google for the past 1 week but still its not working.

This is my Oracle Forms and Repots Installation log:
Middleware Home Location: C:\Oracle\Middleware
          Oracle Home Location: C:\Oracle\Middleware\Oracle_FRHome1
          Oracle Instance Location: C:\Oracle\Middleware\asinst_1
          Oracle Instance: asinst_1
          Domain Option: Create Domain
          Domain Name: Sapphire
          Domain Home: C:\Oracle\Middleware\user_projects\domains\Sapphire
          Domain Host Name: PC201845.cts.com
          Domain Port No: 7001
          User Name: weblogic
          Automatic Port Detection: true
          Administrator Console: http://PC201845.cts.com:7001/console
          EM Console: http://PC201845.cts.com:7001/em
          EMAgent URL: http://PC201845.cts.com:5155/emd/main
          Forms URL: http://PC201845.cts.com:8888/forms/frmservlet
          Reports URL: http://PC201845.cts.com:8888/reports/rwservlet

I'm not able to login to any of this url.

pls help with the issue.
P.S - I'm able to start weblogic server from base_domain but not from Sapphire domain which i created during installation of reports 11g.

I need a way to start the Weblogic server from Sapphire Domain and also start reports server and access the reports url.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points