This discussion is archived
2 Replies Latest reply: Dec 18, 2012 11:55 AM by J Peters RSS

Virtual Box VM Manager Server Discovery - Default VM Agent Password needed

974328 Newbie
Currently Being Moderated
Hello,

Using the latest Virtual Box (4.2.4) on x86 arch - I am able to login to the VM Manager UI but when I go to discover the VM servers I get an unauthorized access message shown below:

(1) - What is the default VM agent password (it uses port 8899) ?

(Note: Welcome1 does not work (and the root password that I can successfully use on a VM
manger terminal window does not either.)
When installing the VM Server ova there is no prompt or info for a default password.
The readme file on the VM manager gives the default password for ovs and admin as
Welcome1. The Virtual box VM Server ova install just prompts for IP and hostname.

(2) What is the default login user and password when logging into the VM Server console
(via ALT-F2) ?

(Note: The Welcome1 pwd does not work with ovs, admin and I cant get in via
root either which I succesfully used in the term window of my OVM manager. (When you install
VM Server as a stand-alone product outside of the Virtual box via ISO install you are prompted
to set the VM agent password but this does not happen when you install the VMServer via
an ova in Virtual box.)



I searched this forum and read the response for reinstalling the VM server which I did but
I still got the same error message. In addition, I tried to access the VM Server login (via ALT-F2)
to use the ovs-agent-passwd utility but I am not able to log in to VM Server console as mentioned above.


Assistance would be greatly appreciated.



**********************************************
VM Manager Discover Error Message Below ( I can ping from command line 192...101 and 104.)


Job Internal Error (Operation)com.oracle.ovm.mgr.api.exception.FailedOperationException: OVMAPI_4010E Attempt to send command:
get_api_version to server: 192.168.56.101 failed. OVMAPI_4004E Server Failed Command: get_api_version ,
Status: org.apache.xmlrpc.client.XmlRpcHttpTransportException: HTTP server returned unexpected status: Unauthorized access attempt from ('192.168.56.104', 51241)!

**********************************************

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points