9 Replies Latest reply: Jan 3, 2013 7:46 PM by user511239 RSS

    Importing of PPLTLS84CUR project failed

    976588
      Hi All,

      I am encountering below error message while importing PPLTLS84CUR into database during installation .Please let me know the cause of the error message

      Server Details
      -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      Database - Oracle 11.2.0.1.0 EE on oracle Enterprise Linux 5.8 32bit
      Application/Peopletools : Fin 9.1.0/8.50.27
      Windows 2003 professional Etd

      Error Message
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      Process Definitions Application Upgrade Copy started: 2012-11-27-08.31.44 (62,6)

      System Error : File: E:\pt85027a-retail\peopl 0 Return: 1400 - ORA-01400: d SQL stmt:INSERT INTO PS_PRCST, PARMLISTTYPE, CMDLINE, CMDLDESTSRC, OUTDESTTYPE, OUTDEST, (62,16)

      System Error : , RECURNAME, OUTDESTFORMAT, RE, RECVRYPRCSNAME, RESTARTENABL, MAXCONCURRENT, TIMEOUTMAXMINUES ( TO_TIMESTAMP(:1,'YYYY-MM3, :14, :15, :16, :17, :18, :1 (62,16)

      System Error : 3, :34, :35, :36, :37, :38, :3 (62,16)

      Internal Error: invalid transaction handle instance passed from SamCommit 1: 55590 vs 0

      Regards,
      Vikas

      Edited by: 973585 on Nov 29, 2012 2:55 AM
        • 1. Re: Importing of PPLTLS84CUR project failed
          Nicolas.Gasparotto
          973585 wrote:
          Hi All,

          I am encountering below error message while importing PPLTLS84CUR into database during installation .Please let me know the cause of the error message

          Server Details
          -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
          Database - Oracle 11.2.0.1.0 EE on oracle Enterprise Linux 5.8 32bit
          Application/Peopletools : Fin 9.1.0/8.50.27
          Windows 2003 professional Etd
          What are you trying to do ? Is it a brand new fresh install ? When have you downloaded FSCM91 ? The latest one is based on Peopletools 8.52.
          I'd bet there's some mismatch here between Peopletools version of the project and Peopletools of the database, which can raises this error if table definition has changed.

          Nicolas.
          • 2. Re: Importing of PPLTLS84CUR project failed
            976588
            Hi Nicolas

            Yes its a fresh installation. I downloaded peopletools 8.50 & then peopletools patch set 8.50.27.Installed 8.50.27 over the 8.50,then generated datamover script which is used for installation.
            If there is a workaround for the same.

            Regards,
            Vikas
            • 3. Re: Importing of PPLTLS84CUR project failed
              Nicolas.Gasparotto
              Why are you applying this project ? Any upgrade to the latest Peopletools release ?
              Anyway, I was thinking about the application FSCM9.1 you were talking about. The current based version of its Peopletools is 8.52. If you are applying Peopletools patch 8.50.x, I'm prety sure that you'll have some troubles. Please double check the release version of the tools for your application.
              It should not be lower than the ones you are currently using.

              Nicolas.
              • 4. Re: Importing of PPLTLS84CUR project failed
                976588
                Hi Nicolas,

                yes application is Fin 9.1,I am trying to avoid the upgrade.Its a new environment i am trying to install.Is it a right approach for doing the same.

                Regards,
                vikas
                • 5. Re: Importing of PPLTLS84CUR project failed
                  Nicolas.Gasparotto
                  973585 wrote:
                  Hi Nicolas,

                  yes application is Fin 9.1,I am trying to avoid the upgrade.
                  Trying to avoid which upgrade ? You still did not responded to my first question : when did you downloaded the FSCM9.1 ? If that's Feature Pack 2, it is based on Peopletools 8.52.02, no need to upgrade, but you have to work within Peopletools 8.52. I'm still in the darkness regarding what you want to do.

                  Nicolas.
                  • 6. Re: Importing of PPLTLS84CUR project failed
                    976588
                    Hi Nicolas,

                    Sorry for the confusion.

                    I downloaded a fin 9.1(v29133-01) a year back.

                    I am trying to avoid peopletools upgrade to 8.50.27.

                    Where can i find FSCM 9.1 download without Feature Pack.

                    Regards,
                    Vikas
                    • 7. Re: Importing of PPLTLS84CUR project failed
                      Nicolas.Gasparotto
                      973585 wrote:
                      ...
                      I downloaded a fin 9.1(v29133-01) a year back.
                      This package is actually FSCM9.1 Feature Pack 2. You can't find online FSCM9.1 without feature pack, why should one want to ?
                      As I said earlier, FSCM9.1 FP2 is based on Peopletools 8.52 and that cannot be downgraded.
                      If you really want FSCM9.1 (without FP) on Peopletools 8.50, then raise a SR to the support to get media according to your expectations.

                      Nicolas.
                      • 8. Re: Importing of PPLTLS84CUR project failed
                        976588
                        Hi Nicolas,

                        Thanks for the info.

                        Regards,
                        Vikas
                        • 9. Re: Importing of PPLTLS84CUR project failed
                          user511239
                          HI Vikas,

                          Could you please let me know what was your outcome.

                          I am also in a similar stage .

                          Application : EPM 9.1

                          Peopletools : 8.51.17

                          OS : Win 2008 R2

                          I tried installting the peopletools and when i am trying to copy the project i am getting the below error and its failing

                          Pages Application Upgrade Copy ended: 2013-01-03-23.53.28 (62,21)
                          Menus Application Upgrade Copy started: 2013-01-03-23.53.28 (62,6)
                          Menus Application Upgrade Copy ended: 2013-01-03-23.53.30 (62,21)
                          Record PeopleCode Application Upgrade Copy started: 2013-01-03-23.53.30 (62,6)
                          System Error : File: E:\pt85117c-retail\peopletools\src\pssys\pcmupd.cppSQL error. Stmt #: 552 Error Position: 0 Return: 1400 - ORA-01400: cannot insert NULL into ("SYSADM"."PSPCMNAME"."PACKAGEROOT") tmt:INSERT INTO PSPCMNAME (NAMENUM, RECLUCT (62,16)
                          System Error : :14, :15, :16, :17) (62,16)

                          Regards,
                          praveen

                          Edited by: 972786 on Jan 3, 2013 5:45 PM