1 Reply Latest reply: Nov 29, 2012 2:42 PM by gimbal2 RSS

    System Requirements for Java 7


      I see in the system requirements page (http://www.java.com/en/download/help/sysreq.xml) for Java 7 that the only Windows Server version is Server 2008. Can I install it on older versions of Windows Server?

      We have a large install base of older versions of Windows Server and we're trying to upgrade to Java 7. It is too big an effort at this time to upgrade both Java and the O/S, so we're wondering if Java 7 will work on previous Server versions.

        • 1. Re: System Requirements for Java 7
          Whatever anyone here answers, and we're all not affiliated with Oracle just like you - you need to verify it anyway. We're strangers, you can't trust what we tell you.

          So save yourself some time and proceed straight to the experimentation. Its the only way to really know for sure, unless you have a support contract with Oracle.