This discussion is archived
9 Replies Latest reply: Sep 30, 2013 7:58 AM by harryh RSS

Oracle Linux 6.3 with Oracle DB 11gR2  11.2.0.1.0 Installation issue

977417 Newbie
Currently Being Moderated
Trying to install Oracle Database 11gR2 version 11.2.0.1.0 on Oracle Linux 6.3
(11.2.0.1.0 is available for download from Oracle website)

I have run following also
su - root
yum install oracle-rdbms-server-11gr2-preinstall

But following packages are still not installed or missing and Installer cannot proceed.
Rest other checks have passed only following packages are still missing

libaio 0.3.105
libaio-devel 0.3.105 0.3.107
compat-libstdc++-33 3.2.3
libgcc 3.4.6 4.4.6
libstdc++ 3.4.6 4.4.6
unixODBC 2.2.11 2.2.14
unixODBC-devel 2.2.11 2.2.14
pdksh

Have tried yum install for above individual packages- packages not available. Why yum cannot find the above individual packages?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points