This discussion is archived
4 Replies Latest reply: Dec 11, 2012 2:31 AM by Vite DBA RSS

Nothing displayed in browser

787094 Newbie
Currently Being Moderated
Hi,
I have install oracle apex 4.2 on oracle XE 11g on windows 7, but while i m trying to logon in my browser using 'http://localhost:8080/apex/' nothing is displayed.
Please suggest me what can i do...
Thanks
Niloy
  • 1. Re: Nothing displayed in browser
    Joe Upshaw Journeyer
    Currently Being Moderated
    Did you copy the images as per the instructions to the correct location?
  • 2. Re: Nothing displayed in browser
    787094 Newbie
    Currently Being Moderated
    Yes, i copied as per instruction. But while i run the following script :
    SQL> @apxldimg.sql

    I got the following msg :
    PL/SQL procedure successfully completed.

    old 1: create directory APEX_IMAGES as '&1/apex/images'
    new 1: create directory APEX_IMAGES as 'C:\apex/apex/images'

    Directory created.

    declare
    *
    ERROR at line 1:
    ORA-22288: file or LOB operation FILEOPEN failed
    The system cannot find the path specified.
    ORA-06512: at "SYS.XMLTYPE", line 296
    ORA-06512: at line 15



    PL/SQL procedure successfully completed.


    PL/SQL procedure successfully completed.


    Commit complete.

    timing for: Load Images
    Elapsed: 00:00:03.28

    Directory dropped.


    Pls help.....
    Thanks
    niloyg
  • 3. Re: Nothing displayed in browser
    Fanny__ Newbie
    Currently Being Moderated
    Hi

    When you say 'Nothing is displayed'... The issue depends on what you mean :

    -> If you get an error, 404 for example, it's maybe because the connexion to your database is not valid, so take a look to your configuration
    -> If nothing display, I mean if you have a totally blank page, it's more a image issue, which not have been loaded
    -> If nothing happens, and you still see your login page, it may come from your browser security settings (you can try to add your ip adress in the list of trusted domains)

    Good Luck
    Fanny
  • 4. Re: Nothing displayed in browser
    Vite DBA Pro
    Currently Being Moderated
    Hi,

    does the directory C:\apex/apex/images exist?

    possibly you should just be passing in c:\ as the parameter rather c:\apex.

    Regards
    Andre

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points