5 Replies Latest reply on Dec 7, 2012 10:27 AM by Sushant Sharma

    What is the correct version of jdeveloper for 11.5.10.2 oracle applications

    Surya Karanam-OC
      Hi,
      We are using 11.5.10.2 oracle apps version and want to start on OAF.
      Could any one please suggest me the patch to be downloaded to work on OAF(jdeveloper).

      Please do the needful

      Thanks,
      Surya
        • 1. Re: What is the correct version of jdeveloper for 11.5.10.2 oracle applications
          977941
          Hi,

          you can use Jdeveloper 9i version, and you can downlaod patch from metalink

          Thanks,
          Rakesh
          • 2. Re: What is the correct version of jdeveloper for 11.5.10.2 oracle applications
            Sushant Sharma
            Hi,

            Please go thru the below link for setup and downloading exact patch of jDeveloper:

            http://sushantsharmaa.blogspot.in/2012/09/jdeveloper-setup-for-oa-framework.html
            http://java2apps2fusion.in/jdeveloper-setup-for-oa-framework/

            --Sushant                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
            • 3. Re: What is the correct version of jdeveloper for 11.5.10.2 oracle applications
              908631
              Hi

              Follow this Metalink Note

              OA Framework - How to find the correct version of JDeveloper to use with eBusiness Suite 11i or Release 12.x [416708.1]

              --TJ                                                                                                                                                                                                                                                                                                                                       
              • 4. Re: What is the correct version of jdeveloper for 11.5.10.2 oracle applications
                Surya Karanam-OC
                Hi Sushant,
                I gone through your link.
                Here the version is R12 and i require 11i version.
                Could you please suggest me jdeveloper patch version for 11.5.10.2
                • 5. Re: What is the correct version of jdeveloper for 11.5.10.2 oracle applications
                  Sushant Sharma
                  Hi,

                  Check below link:
                  Re: 11.5.10.2 New OA Extension?

                  --Sushant