This discussion is archived
3 Replies Latest reply: Dec 24, 2012 3:35 AM by 981489 RSS

Historical Rates issue

878634 Explorer
Currently Being Moderated
Hi All,

We are strucked in an issue, we have created a data form for the updation of Historical rates in the system for every month. We update Historical Rates for every month through the Data form like Exporting the data form and filling the data and importing the form.

But the issue is when users upload their monthly data file in the system through FDM, the rates in the system clears out and goes to "0", and when we run the consolidation after an user uploads the data in TB in Parent Currency total is not getting "0". Not getting exactly where the issue, and we need to reload the rates again into the system. Is this an issue with and Security.

Can any one suggest on the above issue.

Regards,
Srikanth
  • 1. Re: Historical Rates issue
    870674 Newbie
    Currently Being Moderated
    If you are loading using excel, make sure you have the option to allow submitting zeros.
    In an HFM Webform, you should be able to post 0 by default.
  • 2. Re: Historical Rates issue
    878634 Explorer
    Currently Being Moderated
    Hi All,

    Any more suggestions on the above issue.

    Regards,
    Srikanth
  • 3. Re: Historical Rates issue
    981489 Newbie
    Currently Being Moderated
    There are two options I can suggest

    1- While upload of data, use the merge option. This will mean that the entire data is no over written and only the data points as in the file are updated. Down side is that if you load a file the second time, which does not have a data point as in the intial load, the balance sheet will not tally as you would end up having new and old data.
    2- In the application settings, protect the [NONE] member in the data protection. This should protect the data from being over written. I assume here that non-currency data is being input at members other than [none] members

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points