This discussion is archived
5 Replies Latest reply: Dec 11, 2012 1:03 AM by PrincessPoonam RSS

ATG CIM - Weblogic domain path is not valid

PrincessPoonam Newbie
Currently Being Moderated
Hi All,


Getting the domain path invalid error when trying to configure ATG through CIM...


Enter Path : > /u01/app/oracle/Middleware/wlserver_10.3

>> Weblogic path validated.

>> Weblogic version validated.

>> App Server home path set to /u01/app/oracle/Middleware/wlserver_10.3/

-------ENTER DOMAIN PATH--------------------------------------------------------
enter [h]elp, [m]ain menu, [q]uit to exit
Hi All,

When i am trying to configure ATG env through CIM, i have chose weblogic, but i am getting the below error. If i give "*/u01/app/oracle/Middleware/user_projects/domains/base_domain*" path it works fine but , if i give new domain its not working. why??


Enter Domain Path : > /u01/app/oracle/Middleware/user_projects/domains/base_ATG10.1.1CRS

>> Weblogic domain path is not valid.

Enter Domain Path : [[u01/app/oracle/Middleware/user_projects/domains/base_ATG10.1.1CRS]] > /u01/app/oracle/Middleware/user_projects/domains/base_domain_crs

>> Weblogic domain path is not valid.

Enter Domain Path : [[u01/app/oracle/Middleware/user_projects/domains/base_domain_crs]] >

>> Weblogic domain path is not valid.

Enter Domain Path : [[u01/app/oracle/Middleware/user_projects/domains/base_domain_crs]] >

>> Weblogic domain path is not valid.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points