1 Reply Latest reply: Dec 11, 2012 4:02 AM by Sudha777 RSS

    Analysis content with View Selector disappears when displayed on Dashboard

    879721
      Hi,

      I've an Analysis containing a View Selector with 6 graphs which can be selected in turn via the View selector dropdown. When the analysis is embedded in my dashboard which has several prompts the View selector displays correctly for the default graph, however switching to another graph the complete Analysis content disappears. When i select Apply on any of the prompts the Analysis content displays again with the specific graph displayed. The view selector works correctly with hardcoded values for the filter criteria when displayed in the Analysis Results tab. Running OBIEE 11.1.1.6.1 on Linux x64.

      The error logged in nqserver.log which relates to the issue is

      ]]
      [2012-12-09T11:44:36.000+00:00] [OracleBIServerComponent] [ERROR:1] [] [] [ecid: 477a8593d286d46a:-205e2257:13b6331390c:-8000-000000000000bdec] [tid: 444e4940] [nQSError: 27005] Unresolved column: "report"."variables".
      [2012-12-09T11:44:36.000+00:00] [OracleBIServerComponent] [ERROR:1] [] [] [ecid: 477a8593d286d46a:-205e2257:13b6331390c:-8000-000000000000bdec] [tid: 444e4940] [nQSError: 27005] Unresolved column: "report"."variables". [[
      [nQSError: 43113] Message returned from OBIS.
      ]]

      All columns on the Analysis and Dashboard prompts are valid and there are no errors

      Any help would be greatly appreciated?

      Regards