1 Reply Latest reply: Dec 15, 2012 5:33 AM by Prabodh RSS

    APEX Listener started but no page load

    638497
      I am trying to trouble shoot what could have gone wrong.
      I installed Oracle Database XE on local and saw that I could run APEX from Get Started. This ran and I created APEX forms on localhost:8080/apex.
      Then I installed APEX 1.1.4. Now localhost:8080/apex stopped working
      Then I installed APEX listener and it took me to listenerConfigure but it gave me page error at localhost:8080/apex/listenerConfigure
      Then I ran APEX listener again on port 8081 and it says that http://localhost:8081/apex started.
      However localhost:8081/apex/listenerConfigure does not connect localhost:8081/apex/apex_admin does not connect.

      Any idea where I am going wrong.
        • 1. Re: APEX Listener started but no page load
          Prabodh
          Hi user635494,
          I am trying to trouble shoot what could have gone wrong.
          I installed Oracle Database XE on local and saw that I could run APEX from Get Started. This ran and I created APEX forms on localhost:8080/apex.>
          This the built-in Embedded PL/SQL Gateway(EPG) that is enabled by default on XE.
          >
          Then I installed APEX 1.1.4. Now localhost:8080/apex stopped working
          Then I installed APEX listener and it took me to listenerConfigure but it gave me page error at localhost:8080/apex/listenerConfigure
          Very obvious with above input I hope. You have a port conflict. Both ApexListener and EPG are trying to access port 8080.
          >
          Then I ran APEX listener again on port 8081 and it says that http://localhost:8081/apex started.
          However localhost:8081/apex/listenerConfigure does not connect localhost:8081/apex/apex_admin does not connect.

          Any idea where I am going wrong.>
          Using the port 8081 fixed the port conflict. But what about the images folder?
          See the About Standalone Configuration Options section of the installation guide, pay special attention to the -Dapex.images and -Dapex.home options.

          Cheers,