1 Reply Latest reply: Dec 17, 2012 9:25 AM by muvvas RSS

    Got "ERROR: Unrecognised script interpreter"

    user400054 - oracle
      Hi all,

      I'm doing live upgrade from Solaris 9 to Solaris 10 u10. Now, I got error when executing the above mentioned command, ie:

      # installpatchset apply-prereq s10patchset.

      ERROR: Unrecognised script interpreter.

      Is there anybody ever had the same experience? Would you like to share the solution, please?

      Thanks in advance.

      Best regards,