2 Replies Latest reply: Dec 15, 2012 11:16 PM by Jcgo-Oracle RSS

    Apex Admin page comes up blank

    Jcgo-Oracle
      I did an Apex upgrade from 4.1 to 4.2. Our listener is located on separate instance running WLS server.
      I did the following:

      1). @apxldimg /u02/apex_4.2

      PL/SQL procedure successfully completed.

      old 1: create directory APEX_IMAGES as '&1/apex/images'
      new 1: create directory APEX_IMAGES as '/u02/apex_4.2/apex/images'

      Directory created.

      PL/SQL procedure successfully completed.

      PL/SQL procedure successfully completed.

      PL/SQL procedure successfully completed.

      Commit complete.

      2). Copied the images folder to the target server and deployed using the WLS deployment screen.

      3). Created i.war file and also deployed to the target server


      DC70FB7AC5BC HTTP/1.1" 302 327
      148.87.19.38 - - [15/Dec/2012:13:49:22 -0600] "GET /apex/f?p=11433:1:104687519456167::::: HTTP/1.1" 200 10427
      148.87.19.38 - - [15/Dec/2012:13:49:22 -0600] "GET /i/css/apex.min.css?v=4.2.0.00.27 HTTP/1.1" 404 1214
      148.87.19.38 - - [15/Dec/2012:13:49:22 -0600] "GET /i/libraries/jquery-ui/1.8.22/themes/base/jquery-ui.min.css HTTP/1.1" 404 1214
      148.87.19.38 - - [15/Dec/2012:13:49:22 -0600] "GET /i/libraries/apex/minified/desktop_all.min.js?v=4.2.0.00.27 HTTP/1.1" 404 1214
      148.87.19.38 - - [15/Dec/2012:13:49:22 -0600] "GET /i/libraries/apex/minified/legacy.min.js?v=4.2.0.00.27 HTTP/1.1" 404 1214
      148.87.19.38 - - [15/Dec/2012:13:49:23 -0600] "GET /i/libraries/apex/minified/desktop_all.min.js?v=4.2.0.00.27 HTTP/1.1" 404 1214
      148.87.19.38 - - [15/Dec/2012:13:49:23 -0600] "GET /i/libraries/apex/minified/legacy.min.js?v=4.2.0.00.27 HTTP/1.1" 404 1214
      148.87.19.38 - - [15/Dec/2012:13:49:23 -0600] "GET /apex/wwv_flow_file_mgr.get_file?p_security_group_id=2346020136117128&p_flow_id=11433&p_fname=CRB

      ISSUE:
      https://server.oracle.com --------------> does get redirected to the Apex app....but clicking on the different tabs does not do anything at all.......

      Any assistance is greatly appreciated....