1 2 Previous Next 18 Replies Latest reply: Feb 18, 2013 5:39 AM by RahulV Go to original post RSS
      • 15. Re: i'm unable to login to ACC
        yes, could you please help in this
        • 16. Re: i'm unable to login to ACC
          Rohan Dekate
          Hi 895077 ,
          Check there would be one publishing database . In that database search for das_account table. it would be there.. delete all the rows in that table .
          Now check your application server . there would be one atgPublishing server instance . run this instance. and check...
          • 17. Re: i'm unable to login to ACC
            Nitin Khare
            On server startup, ATG automatically creates a set of standard user accounts, groups, and privileges if they do not already exist by default. Only exception to this is when liveconfig is enabled. In a typical setup all this default account and access information goes to das_account table. Check if you can see the /atg/dynamo/security/AdminAccountManager component running the account initializer which would populate the das_account table. If it is not running then you may check whether you have liveconfig enabled.

            For more details refer this http://docs.oracle.com/cd/E24152_01/Platform.10-1/ATGPlatformProgGuide/html/s1404configuringthedefaultloginaccoun01.html
            • 18. Re: i'm unable to login to ACC

              How are you trying to deploy your ear? Is it using build scripts? Are you using ATG10.1.1? If your answers are yes, try the below suggestion:

              Just find the below line in your build.xml:

              <target name="execute-assembler-cmd" description="Executes ATG's runAssembler by command line call">

              and add one line below this:

              <property name="assemble.cmd.layers" value="md5" />

              Instead of value="md5" there might be value="preview" or value="layer".

              It will work.

              Rahul Vasa
              1 2 Previous Next