2 Replies Latest reply: Dec 19, 2012 12:30 AM by 918660 RSS

    Unable to playback on open script-12.1.0.1.361

    918660
      Hi All

      I have been recording on EBS/Forms but unable to playback.
      The open script navigates to the homepage but doesn't enter the user id and password.

      Thanks
      syed
        • 1. Re: Unable to playback on open script-12.1.0.1.361
          834498
          Hello dear user,
          I'm sorry but it's very difficult to help you given the few information you put here.

          Could you please give us:
          type of script : functional or load
          ats version
          browser version
          OS version

          Can you also run diagnose tool from Help Menu?

          Cheers
          JB
          • 2. Re: Unable to playback on open script-12.1.0.1.361
            918660
            Hi Jean

            I am doing functional testing but unable to palyback the recorded script.

            Inspect path is also not working. It is not highlighting any object in the application.

            I am using below configuration:
            OpenScript: Version: 12.1.0.1 Production;
            IE 8, Winxp sp3

            After getting this error I have made sure,
            1) OATS Services running properly
            2) Uninstalled and re-installed BHO helper
            3) Checked that browser add-ons are enabled
            4) I tried re-installing IE as well clean installation of OpenScript
            5) Diagnosis tool not giving any error

            Thanks
            syed