This discussion is archived
1 Reply Latest reply: Dec 21, 2012 7:48 AM by EdStevens RSS

Gee, it's never done THAT before ....

EdStevens Guru
Currently Being Moderated
I was replying to a thread in the SQL - PL/SQL forum. After writing my reply, when I hit "post message" I got a response that my request had been redirected to an unreachable location (sorry, didn't capture the exact text). the message was from the browser, not the OTN site.

A reload of the forum's message list worked, but the message to which I was responding was gone.

So I came here to post about it. Before opening a new thread I saw another that I thought I'd respond to. When I hit the 'reply' button on that one, the reply screen came up with my previous reply (the one to the SQL forum) loaded and ready to post. thinking it had taken me back to where I was I simply posted. Then I saw that it (my reply to the msg in the SQL forum) had been posted as a reply to the message in this forum. You can see that at Posting duplicates in the forum

I saw very similar activity a few days ago, but didn't capture the evidence.


==================

http://www.100bestwebsites.org/alt/silliness/its-never-done-that-before.htm

Edited by: EdStevens on Dec 21, 2012 9:44 AM
  • 1. Re: Gee, it's never done THAT before ....
    EdStevens Guru
    Currently Being Moderated
    EdStevens wrote:
    I was replying to a thread in the SQL - PL/SQL forum. After writing my reply, when I hit "post message" I got a response that my request had been redirected to an unreachable location (sorry, didn't capture the exact text). the message was from the browser, not the OTN site.

    A reload of the forum's message list worked, but the message to which I was responding was gone.

    So I came here to post about it. Before opening a new thread I saw another that I thought I'd respond to. When I hit the 'reply' button on that one, the reply screen came up with my previous reply (the one to the SQL forum) loaded and ready to post. thinking it had taken me back to where I was I simply posted. Then I saw that it (my reply to the msg in the SQL forum) had been posted as a reply to the message in this forum. You can see that at Posting duplicates in the forum

    I saw very similar activity a few days ago, but didn't capture the evidence.


    ==================

    http://www.100bestwebsites.org/alt/silliness/its-never-done-that-before.htm

    Edited by: EdStevens on Dec 21, 2012 9:44 AM
    PART of mystery resolved. The original post didn't disappear. Apparently it was in the General forum and I only thought I was in the SQL forum.
    Still doesn't explain the original failure, and the bringing up of my intended response when I selected 'reply' on another message ....

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points