1 Reply Latest reply: Dec 22, 2012 12:58 AM by Prabodh RSS

    apex_admin page gets blank after login

    Verdi
      OS: Solaris 10 x86
      DB: 10.4.0.2
      APEX is installed with Listener - APEX version is 4.2, Listener - 2.0

      Installation is completed and the listener is started like this:
      java -Dapex.home=/tmp/apex -Dapex.images=/u01/app/oracle/apex/images -Dapex.erase -jar apex.war
      where /u01/app/oracle/apex/ is the place where is located the "images" directory.

      APEX is installed in /u01/app/oracle/apex
      APEX Listener is under /u01/app/oracle/apex_listener

      When I load the URL http://localhost:8080/apex/apex_admin in the browser (Mozilla), it is loaded successfully asking for username and password.
      I give the admin username and its password and then I press the log in button.
      It redirects me to the page http://localhost:8080/apex/wwv_flow.accept, however this page is blank and whatever page I try to open from here and so forth it is blank too (whether it is http://localhost:8080/apex/apex_admin or just http://localhost:8080/apex).

      If I restart the listener the whole scenario repeats.

      Please, give me a hint where on earth I am doing wrong ...

      Thank you!

      Edited by: Verdi on 2012-12-21 18:09
        • 1. Re: apex_admin page gets blank after login
          Prabodh
          java -Dapex.home=/tmp/apex -Dapex.images=/u01/app/oracle/apex/images -Dapex.erase -jar apex.war
          {quote}
          
          Not sure if your issue related to this. The erase needs a parameter input
          ... -Dapex.erase=true -jar apex.war
          Cheers,
          
          PS: If the above does not fix the issue post in ApexListener forum.
          
          Edited by: Prabodh on Dec 22, 2012 12:28 PM