6 Replies Latest reply: Jan 3, 2013 12:09 AM by Don'Tknow999-Oracle RSS

    Essbase server is not starting after upgrade from to


      We have upgraded our EPM system from to (I have done the Apply Maintenance) all other services are started perfectly however when i try to start Essbase server its not starting.

      $ ./startEssbase.sh
      Starting Essbase.properties
      Apache Ant version 1.7.1 compiled on June 27 2008
      Buildfile: /appl/hypr/xxx/Oracle/Middleware/EPMSystem11R1/common/config/
      Finish Essbase.properties

      I have also tried the below as well..
      $ ./opmnctl start
      opmnctl start: failed.

      $ ./opmnctl status
      opmnctl status: opmn is not running.

      I have also checked the disk space and there is no problem with the diskspace

      Note: Eveytime when i start my Essbase server it is creating one file called core.103XXX when i open this file its in unreadble format.

      The time stamp is not changing to today's date in the below log files




      Can anyone kindly help me out what should i do to start my Essbase Server.


      Edited by: Don'tKnow999 on Dec 26, 2012 2:15 AM

      Edited by: Don'tKnow999 on Dec 26, 2012 2:24 AM

      Edited by: Don'tKnow999 on Dec 26, 2012 2:27 AM

      Edited by: Don'tKnow999 on Dec 26, 2012 2:32 AM
        • 1. Re: Essbase server is not starting after upgrade from to
          Have you checked the opmn logs to see if it indicates why OPMN is not starting.


          • 2. Re: Essbase server is not starting after upgrade from to
            Hi John,

            Thanks for your reply. I have checked the opmn. log file (/appl/hypr/amihysbx/Oracle/Middleware/user_projects/instancename/diagnostics/logs/OPMN/opmn) and there is no information logged into that log file with today date. The last this was updated was on 2012-12-20 that was before the did the upgrade from to

            OPMN server ready.  Request handling enabled.
            [2012-12-20T02:25:30][opmn][NOTIFICATION:1][676][OPMN][code:pm-internal]OPMN server stopped.  Request handling disabled.
            [2012-12-20T02:25:30][opmn][TRACE:1][667][OPMN][code:pm-requests]Request 3 Started.  Command: /reload
            [2012-12-20T02:25:32][opmn][NOTIFICATION:1][90][OPMN][code:ons-internal]ONS server initiated
            [2012-12-20T02:25:32][opmn][NOTIFICATION:1][522][OPMN][code:pm-internal]PM state directory exists: /appl/hypr/amihysbx/Oracle/Middleware/user_projects/dblx512/config/OPMN/opmn/states
            [2012-12-20T02:25:32][opmn][NOTIFICATION:1][675][OPMN][code:pm-internal]OPMN server ready.  Request handling enabled.
            [2012-12-20T02:25:35][opmn][NOTIFICATION:1][676][OPMN][code:pm-internal]OPMN server stopped.  Request handling disabled.
            [2012-12-20T02:25:35][opmn][TRACE:1][667][OPMN][code:pm-requests]Request 5 Started.  Command: /reload
            [2012-12-20T02:25:37][opmn][NOTIFICATION:1][90][OPMN][code:ons-internal]ONS server initiated
            [2012-12-20T02:25:37][opmn][NOTIFICATION:1][522][OPMN][code:pm-internal]PM state directory exists: /appl/hypr/amihysbx/Oracle/Middleware/user_projects/dblx512/config/OPMN/opmn/states
            [2012-12-20T02:25:37][opmn][NOTIFICATION:1][675][OPMN][code:pm-internal]OPMN server ready.  Request handling enabled.
            [2012-12-20T02:25:37][opmn][TRACE:1][667][OPMN][code:pm-requests]Request 2 Started.  Command: /start?ias-component=AMIHYSBX
            [2012-12-20T02:25:37][opmn][TRACE:1][662][OPMN][code:pm-process]Starting Process: AMIHYSBX~EssbaseAgent~AGENT~1 (44841735:0)
            [2012-12-20T02:25:50][opmn][TRACE:1][665][OPMN][code:pm-process]Process Alive: AMIHYSBX~EssbaseAgent~AGENT~1 (44841735:19250)
            [2012-12-20T02:25:50][opmn][TRACE:1][668][OPMN][code:pm-requests]Request 2 Completed. Command: /start?ias-component=AMIHYSBX
            Kindly help me out...
            • 3. Re: Essbase server is not starting after upgrade from to
              Do you see any errors in the windows event viewer after attempting to start it?

              • 4. Re: Essbase server is not starting after upgrade from to
                Doesn't look it is running on a windows OS to me.

                Anyway, did you run through the essbase configuration again after applying the maintenance release?

                When starting opmn is only the following being outputted

                $ ./opmnctl start
                opmnctl start: failed.

                can you try with the following to see if it outputs anymore information

                ./opmnctl verbose start


                • 5. Re: Essbase server is not starting after upgrade from to
                  Can you try to re-configure it ..Pleae note:don't change any settings while configuration it may affect the other essbase servers too.


                  • 6. Re: Essbase server is not starting after upgrade from to

                    I have done the reinstall and configured it and now the essbase sever has started. I am not sure why my opmn was not starting after the apply maintenance. I have also raised an SR with Oracle and i will update all once i get any response with them. Thanks john for all your help.