4 Replies Latest reply on Jan 9, 2013 10:20 AM by ggiulian

    ORA-15001 and ORA-15204 when I try to configure snapshot controfile name to

      Hi All,

      I create a backup script for one new db.

      After register dthe db in catalog, I tried a full backup, but for default I read the snapshot controlfile is under $ORACLE_HOME/dbs in one node of rac environment.

      I try to change it, by command

      I receive error:

      RMAN-00571: ===========================================================
      RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
      RMAN-00571: ===========================================================
      RMAN-03002: failure of configure command at 12/27/2012 12:31:41
      RMAN-03014: implicit resync of recovery catalog failed
      RMAN-03009: failure of full resync command on default channel at 12/27/2012 12:31:41
      ORA-01580: error creating control backup file +RECO_II01/dbasset/controlfile/snapcf_.f
      ORA-17502: ksfdcre:3 Failed to create file +RECO_II01/dbasset/controlfile/snapcf_.f
      ORA-15001: diskgroup "RECO_II01" does not exist or is not mounted
      ORA-15204: database version is incompatible with diskgroup RECO_II01

      When I try to return to default, I receive the same error.

      Have you any suggestion for fix it?