This discussion is archived
1 Reply Latest reply: Dec 29, 2012 6:56 AM by Sh!va RSS

CalcLockBlockDefault setting doesn't seem to change

user12268822 Newbie
Currently Being Moderated
I've run into the "Dynamic calc cannot lock more than n esm blocks error." The number of blocks listed is 100. I increased the default setting in the essbase.cfg file and restarted, and I increased the data cache size to something that appears to be sufficient to allow more blocks to be processed. Is there some other setting that needs to be changed for this to work?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points