This discussion is archived
1 Reply Latest reply: Feb 14, 2013 7:20 AM by 634277 RSS

BIP 11.1.1.6.6 Get XML Output - initial display not XML?

Mark T. Newbie
Currently Being Moderated
When generating a data model in BIP 11.1.1.6.6, clicking Get XML Output generates a bunch of data just as it has in the past. But when we select a number of rows and click Run, the data is not formatted as it was in the past. In earlier versions, the data on the preview screen LOOKED like XML, complete with tags. Now the display is just a great big run-on sentence of every row of data - no XML.

Is this expected behavior? And I know there's no point asking this, because nobody from Oracle ever answers the "why" questions on this forum, but ... why was that changed?
  • 1. Re: BIP 11.1.1.6.6 Get XML Output - initial display not XML?
    634277 Newbie
    Currently Being Moderated
    Hey Mark,

    Been reading some of your other rants in this forum on bug issues with OBIEE... Let me just say that I join you in the collective support group that all needs a hug because of these headaches. :)

    In relation to this particular issue, I think I had seen this before too, and switched from rendering the Get XML in an IE browser and tried Firefox instead. And in FF it looked good (from what I can remember). I just stopped wondering why...

    Anyway, whenever working with BIP in 11g, I've totally abandoned IE for FF because I've had much better luck. Just one man's experience though. Take it with a grain of salt.

    Jeremy

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points