0 Replies Latest reply: Jan 2, 2013 5:39 PM by 706539 RSS

    Weblogic server 10.0 MP2 version compatibility with EJB3.0

      Is it ok to use EJB3.0 in 10.0 MP2 ?

      Are there any pitfalls or problems with EJB3.0 implementation with webloigc 10.0 MP2 version?

      Currently we are using weblogic 10.0 MP2 version and planning to use EJB3.0 for one of our projects.
      Do we still need to go to weblogic 10.3 for using EJB 3.0 or can we stick with webloigc 10.0 MP2 version

      As per weblogic 10.0 documentation EJB3.0 is supported and JDK version used is 1.5. - http://docs.oracle.com/cd/E13222_01/wls/docs100/pdf/notes.pdf