This discussion is archived
1 Reply Latest reply: Feb 13, 2013 1:46 AM by 523441 RSS

11.1.2.0 forms cannot connect to report server

Mark Reichman Newbie
Currently Being Moderated
11.1.2.0

I have a new install of 11.1.2.0 forms and reports. I am using my 10g fmb and rdf and pll files all recompiled to 11g. So, the forms, reports, plls are all coded correctly and have worked for years as 10g forms. The 11g forms run fine and so does webutil in weblogic 10.3.6. However, I cannot get the forms to call the reports. I have changed the rwserver.conf file for both the in-process and stand alone servers to point to the reports rdf/rep path. I can call reports from a url and see the report successfully run in report queue so I know the path is set correctly to the reports. I know run_report_object in the form is returning 0 (zero) and always trying to "getjobid0". The form returns frm-41212: Unable to connect to the report server. I have set my report server name in the default.env file to the in-process server. Like I said the form has worked for years as a 10g form calling reports. This has got to be a setting somewhere that I havent done. Any ideas?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points