2 Replies Latest reply: Jan 17, 2013 7:23 PM by Michael Ferrante-Oracle RSS

    Pls Help Me On Installing 10g

    984255
      I'm traying to install Oracle 10g to a PC with Window XP OS.

      Half way through an error pop up -- "ERROR - D2KQT60.ins (59). 'statement' expected when ';' found"

      Can anybody please help on what is the error about and how to solve it?

      Thank You
        • 1. Re: Pls Help Me On Installing 10g
          984255
          Why is nobody answering to my post.......everybody is sooo.... busy is it?
          • 2. Re: Pls Help Me On Installing 10g
            Michael Ferrante-Oracle
            If you believe you have an urgent issue, I recommend you try contacting Oracle Support. However, the nearly all Oracle products in the v10 series are not likely entitled to support any longer.

            To you question, you said, "... +I'm traying to install Oracle 10g+ ...". Oracle 10g what? Database, Developer Suite, Application Server, JDeveloper...? Also, "10g" is part of a product name and does not represent its version number. What is the full version number you are using? In order for anyone to be most helpful, knowing exactly what you are working with, what you have already tried, and the details of your experience would be helpful.

            Please read this:

            http://blogs.oracle.com/shay/entry/10_commandments_for_the_otn_fo