1 Reply Latest reply: Jan 11, 2013 5:11 AM by jiyong RSS

    Siebel high interactivity framework for IE

    984292
      Hi

      While clicking a link in IE,I got an error msg,which then tends to closing of window later

      Error msg:


      Your version of the Siebel High Interactivity Framework for IE, required for use of the Siebel application , may not be current. In order to download a current version of the Siebel High Interactivity Framework, please ensure that your browser security settings are correct and then log in to the application again. Consult your system administrator for details about the Siebel High Interactivity Framework and correct browser settings.

      pl help ..its very urgent

      regards
        • 1. Re: Siebel high interactivity framework for IE
          jiyong
          Looks like the ActiveX hasn't been installed on your machine yet.

          If possible, add the Siebel site to Trusted Sites in IE.
          Make sure there are no popup blockers active, or make an exception for Siebel.

          Other options are described on Supportweb: Web Client Deployment Options for Siebel versions 7.x and 8.x [ID 476952.1]