3 Replies Latest reply: Jan 22, 2013 5:11 AM by Philippe Florent RSS

    Upgrade database from to and leaving COMPATIBLE to 9.2.0

      Hi to all

      I want to upgrade our database version ( to 10g (
      I know if I set COMPATIBLE parameter to at first then I can't downgrade to if any problem occurs
      I am not sure that our application can deal with 10g or not so I think it's better to leave the COMPATIBLE parameter to 9.2.0 several days for sure
      and if all things go well then change COMPATIBLE to
      (I need to say that I can’t test our application in a test environment )

      Now do you think leaving COMPATIBLE to 9.2.0 (after upgrade) for many days can cause any problem to Database ?

      Thank you