1 Reply Latest reply: Jan 14, 2013 8:30 AM by Catch 22 RSS

    OEL Security Patch update

    984637
      HI,
      I have a server OEL server 5.6, I need to update security patches alone, without updating any other packages. Its ULN registered. Kindly guide me through the steps required to do it .


      Thanks
      Iyappan V
        • 1. Re: OEL Security Patch update
          Catch 22
          How does the following apply: Re: yum-security plugin

          As far as I know, the issue of missing package information to determine security updates has been fixed.

          Perhaps the following will allow you to limit security patches for your current release version, provided yo have el5_latest enabled and ol5_UEK_latest enabled in your repo configuraiton.

          # yum --security check-update | grep 'el5_6\|el5uek'

          However, why would you want to stay on 5.6 and not update to 5.8?