This discussion is archived
2 Replies Latest reply: Jan 15, 2013 2:30 AM by 984834 RSS

JRE7 update10's plug-in can not work on WindowsXP

984834 Newbie
Currently Being Moderated
I tried to run an applet demo bundled with JDK on JRE7 update10.
If disabled the next generation plug-in, the IE will hang up and be closed as soon as run the applet in IE.
It will happen on WindowsXP with IE6, 7, 8.
JRE7 update11 acts as same as update10.

Anyone knows the reason and how to fix it, PLEASE?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points