4 Replies Latest reply: Jan 16, 2013 3:59 AM by 984968 RSS

    Queries regarding Product upgrade of OIM 11.1.1.5

    984968
      Hi,

      We are planning to upgrade OIM 11.1.1.5 to higher version. Currently, we have OIM and OAM (both 11.1.1.5 version)deployed on the same weblogic domain. we are only planning to upgrade OIM but not able to decide to which version I should go for. Considering two senarios:

      1. Upgrade to 11.1.1.6:

      Since the 11.1.1.6 version only have patch to upgrade SOA, will the SOA work peacefully with OIM after upgrade? Also, how long Oracle will support the 11gR1 version?

      2. Upgrade to R2:

      If we upgrade OIM to R2 will it remain compatable with OAM R1? Not to forget, the huge amount of work required in R2 upgrade.

      Please help.