3 Replies Latest reply: Jan 22, 2013 12:41 AM by Bob RSS

    SOA server not starting

    985207
      Hi,

      I'm trying to run the soa server and I'm getting the following error after giving my login credentials, I was able to run the Weblogic server successfully

      +<Jan 16, 2013 5:21:43 PM IST> <Info> <Management> <BEA-141107> <Version: WebLogi+
      c Server 10.3.6.0  Tue Nov 15 08:52:36 PST 2011 1441050 >
      +<Jan 16, 2013 5:21:44 PM IST> <Info> <Management> <BEA-141223> <The server name+
      soa_server1 specified with -Dweblogic.Name does not exist. The configuration inc
      +ludes the following servers {AdminServer,bam_server1}.>+
      +<Jan 16, 2013 5:21:44 PM IST> <Critical> <WebLogicServer> <BEA-000362> <Server f+
      ailed. Reason:

      There are 1 nested errors:

      +weblogic.management.ManagementException: [Management:141223]The server name soa_+
      server1 specified with -Dweblogic.Name does not exist. The configuration include
      +s the following servers {AdminServer,bam_server1}.+
      at weblogic.management.provider.internal.RuntimeAccessImpl.<init>(Runtim
      eAccessImpl.java:149)
      at weblogic.management.provider.internal.RuntimeAccessService.start(Runt
      imeAccessService.java:41)
      at weblogic.t3.srvr.ServerServicesManager.startService(ServerServicesMan
      ager.java:461)
      at weblogic.t3.srvr.ServerServicesManager.startInStandbyState(ServerServ
      icesManager.java:166)
      at weblogic.t3.srvr.T3Srvr.initializeStandby(T3Srvr.java:881)
      at weblogic.t3.srvr.T3Srvr.startup(T3Srvr.java:568)
      at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:469)
      at weblogic.Server.main(Server.java:71)

      +>+
      +<Jan 16, 2013 5:21:44 PM IST> <Notice> <WebLogicServer> <BEA-000365> <Server sta+
      te changed to FAILED>
      +<Jan 16, 2013 5:21:44 PM IST> <Error> <WebLogicServer> <BEA-000383> <A critical+
      service failed. The server will shut itself down>
      +<Jan 16, 2013 5:21:44 PM IST> <Notice> <WebLogicServer> <BEA-000365> <Server sta+
      te changed to FORCE_SHUTTING_DOWN>

      Thanks.

      Edited by: 982204 on Jan 16, 2013 4:08 AM
        • 1. Re: SOA server not starting
          Fabian
          weblogic.management.ManagementException: [Management:141223]The server name soa_
          server1 specified with -Dweblogic.Name does not exist. The configuration include
          s the following servers {AdminServer,bam_server1}.
          Check whether managed server "soa_server1" is actually present in domain.
          According the the error details there are only 2 server in your domain AdminServer,bam_server1
          • 2. Re: SOA server not starting
            985207
            Hi,

            The soa_server1 is present under the following path C:\Oracle\Middleware\home_11gR1\user_projects\domains\domain1\servers
            • 3. Re: SOA server not starting
              Bob
              Have you configured soa_server1 in the domain.
              the message says only Admin Server and bam server is configured.

              if you have not configured then first configure soa_server1 from configuration wizard and then try to restart.
              to chk if soa_server exists or not:
              if you have started weblogic server then go to admin console - > servers and check if soa_server1 is present there or not.

              Best Regards,
              Bob