2 Replies Latest reply: Jul 29, 2013 1:01 AM by Mandar Shastrakar RSS

    ATG Endeca Integration - Workbench issue with starting graphs

    973258
      Dear Colleagues,
      Need your help.

      1. I installed the following components:
      - MDEX 6.4.0
      - CAS 3.1.1
      - PlatformService 6.1.3
      - TaF 3.1.1
      - ATG 10.1.2 - Platform + CRS
      2. Add the flowing config to prod server
      ApplicationConfiguration.properties:
      #Properties File created by CIM
      #Sat Jan 12 06:46:49 VET 2013
      workbenchPort=8006
      workbenchHostName=localhost
      baseApplicationName=CRS
      keyToApplicationName=\
      en=CRSen,
      es=CRSes,
      de=CRSde
      AssemblerApplicationConfiguration.properties
      #Properties File created by CIM
      #Sat Jan 12 06:46:49 VET 2013
      applicationKeyToMdexHostAndPort=\
      en=localhost:15000,
      de=localhost:16000,
      es=localhost:17000
      3. Deploy 3 applications - CRSen, CRSde, CRSes
      4. Indexing completed successfully in DynAdmin
      5. I opened workbench http://localhost:8006/ifcr/sites/ and found that
      Grapht (Dgraph and Authoring graph) successfully started only for CRSen app. But for all others - CRSde, CRSes I have error:

      FATAL     01/18/13 13:51:12.895 UTC (1358517072894)     DGRAPH     {dgraph,baseline}     Version string found in "C:\Endeca\apps\CRSde\data\dgraphs\AuthoringDgraph\dgraph_input\CRSde.store" is '' which does not match the version of this binary which is 'READS:dgidx=6.3.0a WRITES:dgraph=IR640'.      

      Thanks.