1 Reply Latest reply: Jan 19, 2013 7:31 AM by user8950278 RSS

    Problems doing outplace Upgrade OWB Repository 11.2.0.2 to 11.2.0.3

    user8950278
      Hi everybody,

      we did an Upgrade of our database from 11.2.0.2 to 11.2.0.3.
      So i also wanted to upgrade our OWB to 11.2.0.3.

      I did the same on our test machine and everything went fine. But now an our other machine (productive) i have the following strange behaviour.

      I stoped the OWB Service, then i identified my current owb home location with following statement:
      SELECT host_name, server_side_home from wb_rt_service_nodes s, v$instance v where s.instance_number=v.instance_number;

      It shows:
      HOST_NAME
      ----------------------------------------------------------------
      SERVER_SIDE_HOME
      --------------------------------------------------------------------------------
      srv1
      /ora/app/oracle/product/11.2.0/dbhome_1

      Then i copied the rtrepos.properties File to my new OWB_HOME

      After that i wanted to reset my owb home to point to the right one. So from New_OWB_HOME
      i ran /owb/UnifiedRepos/reset_owbcc_home.sql via sqlplus with owbsys credentials.

      and entered the new path.

      It says PL/SQL Procedure completed succesfully

      So i issued SELECT host_name, server_side_home from wb_rt_service_nodes s, v$instance v where s.instance_number=v.instance_number;
      but it shows the old vallue not the new owb home.

      So is this an failure and if yes, how can it be fixed?

      Greetings Daniel