3 Replies Latest reply on Jan 20, 2013 12:42 PM by yoonas

    O/S-Error (OS 1062) How to solve it


      For last few days I am facing following problem,

      DIM0019: Create Service error
      O/S-Error (OS 1062)

      Scenario is,
      I installed Oracle 11g on Windows 7 Enterprise - 64 bit after the installation when I try to create the database I am facing the mentioned problem.

      I removed the software installed it again still the same

      I created the Oracle service using oradim after / before setting oracle_home and oracle_sid; still the same (service is created with manual startup type but when I try to start it I face the same problem) / oradim utility also gives the same error

      I tried to create the database using DBCA on first try it doesn't create the service, on the second try it creates but it doesn't start it - I removed and created the service again with oradim but facing the same problem

      I tried to start the service using Windows Services utility but facing the same problem

      Configured listener and services manually and using Network Manager but still facing the same problem,

      I feel only thing left is to do it on a separate machine but that might not be possible for me

      Kindly help