This discussion is archived
5 Replies Latest reply: Jan 23, 2013 11:55 AM by 986495 RSS

create disk on VMware failure

986495 Newbie
Currently Being Moderated
I have been searching the forums, and can't find the answer or problem. I'm new to linux and oracle. I'm creating my own practice environment on VMware. I'm attempting to install Oracle Grid.
When I try to create an oracleasm disk, it keeps failing.
"[root@localhost linux]# /etc/init.d/oracleasm createdisk ASM1 /dev/sdb
Marking disk "ASM1" as an ASM disk: [FAILED]"

I can't figure out why it is failing. I'm unable to determine if its because the name ASM1 isn't recognized and that why it fails, or what. I've tried adding "disk.EnableUUID = "TRUE" " to my vmx file. but when I run scsi_id -g -u -d /dev/sdb it tells me the command is not found.

And yes, I have already formatted the disks, and rebooted the system after formatting the disks and adding the line in the vmx file.

Any help would be greatly appreciated.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points