This discussion is archived
1 Reply Latest reply: Jan 24, 2013 10:34 AM by Hussein Sawwan-Oracle RSS

OTM Installation

user12167361 Newbie
Currently Being Moderated
Hi,

I am getting below error.

Graphical installers are not supported by the VM. The console mode will be used instead...
Invocation of this Java Application has caused an InvocationTargetException. This application will now exit. (LAX)
Stack Trace:
java.lang.UnsatisfiedLinkError: /tmp/install.dir.2435/Linux/resource/jre/lib/i386/xawt/libmawt.so: libXext.so.6: cannot open shared object file: No such file or directory
at java.lang.ClassLoader$NativeLibrary.load(Native Method)

I am trying to install OTM v6.2 on Oracle Enterprise Linux v6.3. I can understand OEL v6.3 is not certified for OTM v6.2 but I am not able to understand how this error can be related to this.

I also tried "xhost +" command before install of OTM but no luck.

Please help!!!!
  • 1. Re: OTM Installation
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    user12167361 wrote:
    Hi,

    I am getting below error.

    Graphical installers are not supported by the VM. The console mode will be used instead...
    Invocation of this Java Application has caused an InvocationTargetException. This application will now exit. (LAX)
    Stack Trace:
    java.lang.UnsatisfiedLinkError: /tmp/install.dir.2435/Linux/resource/jre/lib/i386/xawt/libmawt.so: libXext.so.6: cannot open shared object file: No such file or directory
    at java.lang.ClassLoader$NativeLibrary.load(Native Method)

    I am trying to install OTM v6.2 on Oracle Enterprise Linux v6.3. I can understand OEL v6.3 is not certified for OTM v6.2 but I am not able to understand how this error can be related to this.

    I also tried "xhost +" command before install of OTM but no luck.

    Please help!!!!
    The error indicates that you have missing packages that need to be installed at the OS level -- Error "libXp.so.6 (or libXext.so.6): cannot open shared object file" Running Or Installing ODI On Linux [ID 458004.1]

    If your OS is not supported/certified, please install a certified/supported one.

    Thanks,
    Hussein

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points