4 Replies Latest reply: Jan 28, 2013 4:22 AM by svargh RSS

    10g Releae 1 move from J-Initiator to JRE

    svargh
      Hello everyone,

      Hope you folks can help me out on this problem.


      We are using 10g release 1 - Version 9.0.4
      It's installed on unix solaris.

      The end users access the application through Internet explorer 6 and J-Initiator and webutil. Currently the operating system is XP

      The gods have decided to move all the end users to Vista OS. Now this is the problem.

      10g R1 is desupported and we should upgrade - Try telling the Gods that!

      Also as far as I am aware, Vista is not certified with 10g R1, which is another reason to upgrade but not so easy...

      I have thought about raising a Metalink but that will probably be a waste of time...

      Anyway, Firstly I need to get JRE to work. The Vista version that I have been given to play with contains JRE 1.6

      I modified formsweb.cfg as per other threads to pick up JRE which it does do. However the forms keep crashing at one field all the time. The error message is forms session <38> aborted. Unable to communicate with runtime processes.

      Can you help to troubleshoot?

      Let me know what information I should provide
        • 1. Re: 10g Releae 1 move from J-Initiator to JRE
          HamidHelal
          user11244736 wrote:
          Hello everyone,

          Hope you folks can help me out on this problem.


          We are using 10g release 1 - Version 9.0.4
          It's installed on unix solaris.

          The end users access the application through Internet explorer 6 and J-Initiator and webutil. Currently the operating system is XP

          The gods have decided to move all the end users to Vista OS. Now this is the problem.

          Anyway, Firstly I need to get JRE to work. The Vista version that I have been given to play with contains JRE 1.6

          I modified formsweb.cfg as per other threads to pick up JRE which it does do.

          Can you help to troubleshoot?
          Hi,
          First of all
          Your server is UNIX Solaris
          Form version is 1og Release 1
          End User is previously XP and now Vista

          What is your JRE Version ? JRE1.6.XX
          However the forms keep crashing at one field all the time. The error message is forms session <38> aborted. Unable to communicate with runtime processes.
          At What point it does happened ?
          Is there any issue of webutil ? If yes

          Did you configure webutil ?
          did you configure default.env
          did you set forms_path ?


          Hamid
          • 2. Re: 10g Releae 1 move from J-Initiator to JRE
            AlexDiniasi
            Hello,

            Your current version of Forms(10gR1) is not certified with windows vista.
            You need to upgrade to 10gR2 and apply the latest patchset(10.1.2.3 patchset).

            For Forms 10 client certification information, please see this:
            http://www.oracle.com/technetwork/developer-tools/forms/clientsod-forms10gr2-097528.html


            Be aware that Forms 10 (iAS 10.1.2) is no longer supported. If you are working in a production environment, it is recommended to upgrade to a supported version(11gR1 or 11gR2).

            Kind regards,
            Alex

            If someone's answer is helpful or correct please mark it accordingly.
            • 3. Re: 10g Releae 1 move from J-Initiator to JRE
              Michael Ferrante-Oracle
              Ok, were to start....?

              First, why would you be upgrading from an old OS like XP to an old (and not so good) OS like Vista? Second, if this is an actual production environment, I do not recommend trying to hack an installation in order to get it to work on an uncertified environment. This is especially true if you plan to work with Oracle Support at some point in the future.

              Here is what I can tell you from what you have offered:
              <blockquote>1. Forms 9.0.4 has been obsolete (desupported) since 31-DEC-2006

              2. No JRE version newer than 1.4 was supported for use with Forms 9

              3. No IE version newer than 6 was supported for use with Forms 9</blockquote>
              Bottom line is that if you are not willing or able to upgrade your Forms version, the only way you will make this work in any stable manner is to essentially apply some hacks. Obviously, in a business environment this is probably not a good approach.
              • 4. Re: 10g Releae 1 move from J-Initiator to JRE
                svargh
                They have decided not to deploy Vista with 10gR1 and sticking with XP for now...Unacceptable level or risk.

                Thanks everyone.