This discussion is archived
3 Replies Latest reply: Jan 29, 2013 2:32 AM by Philip Stoyanov RSS

Does Data Modeler 3.3 Early Adopter (3.3.0.734) work with jre 7u11  ?

2889 Journeyer
Currently Being Moderated
I have got the impression, DataModeler 3.3 is still not working with Java 1.7.0_11, still requiring 1.6

Are we caught in Java revision hell ?

actually I'm talking about :
DataModeler 64bit Rev. 3.3 early adaptor
Windows7 64bit sp1
Java 7u11 64bit

Edited by: 2889 on 29.01.2013 08:05

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points