This discussion is archived
2 Replies Latest reply: Jan 31, 2013 8:20 PM by user964802 RSS

#Invalid issue

user964802 Newbie
Currently Being Moderated
Hi

Working with Essbase/Smartview 11.1.2.1.

Have created a sheet with HSGetValue forumulas. Some cells return data, but others return #Invalid, even though an adhoc retrieval confirms data does exist at that intersection.

Any ideas?

Cheers
  • 1. Re: #Invalid issue
    user964802 Newbie
    Currently Being Moderated
    Futher testing seems to indicate that the size of the sheet has something to do with this problem.

    I cut out most of the data and just left a handful of rows and columns with HSGETREF forumulas. The same intersections that were reporting #Invalid are now reporting correct data.

    Couldn't find anything in My Oracle Support referencing this though.

    Cheers
  • 2. Re: #Invalid issue
    user964802 Newbie
    Currently Being Moderated
    Yet another update...

    The sheet has sections. the sections will list some costcentres against a 'TotalCost' account dimension member. Then, there'll be a summary line, which returns values OK. The detailed lines return #invalid, but we've found that if we point our hsgetvalue reference to the summary 'TotalCost' cell, the values get returned.

    Result when hsgetvalue formula references TotalCost on same row:

    CC_001 TotalCost #invalid
    CC_002 TotalCost #invalid
    CC_003 TotalCost #invalid
    -------------------------------
    CC_All TotalCost 400


    Result when all detail level hsgetvalue formula references the summary TotalCost member:
    CC_001 TotalCost 100
    CC_002 TotalCost 200
    CC_003 TotalCost 100
    -------------------------------
    CC_All TotalCost 400


    Hope that makes enough sense to solicit some help.

    Cheers

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points