This discussion is archived
6 Replies Latest reply: Jan 30, 2013 6:19 PM by Martin Chen RSS

Error occurs while creating the Repository Service

Martin Chen Newbie
Currently Being Moderated
Hi All,

I am new to Informatica and trying to install one on my testing environment. I am facing an error now, please let me know if you have any solution to it.

I had installed Informatica Server and create a new Domain successfully. When I'm trying to create a Repository Service and choose "No content exists under specified connection string. Create new content.". It shows the following error to me: "The following error occurred while performing a repository action. Error - [PCSF_10007] Cannot connect to repository [BIA_RS] because [REP_51821] Repository Service is currently serve an Administrator, the Administrator running it as Exclusive mode - on computer. Repository [BIA_RS] not allow other login. Cannot connect to Repository Service [BIA_RS]". Some of the error message is translated from Chinese so might not exactly the message comes from the server.

If I create Create Content after the Repository Service is created, there is no error message show. Though, I cannot create Integration Service. It gave me the following error message:
"1. Repository Error [REP_57145]. Cannot find data in Database.
2. Repository Error [REP_55055]. Cannot retrieve data from Repository [BIA_RS] for user [administrator].
3. Repository Error (Cannot connect to Repository Service [BIA_RS]"

Is anyone know how to fix the error? thanks!!


Best Regards,
Martin

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points