0 Replies Latest reply: Jan 30, 2013 5:34 AM by Ramesh Menon RSS

    error connecting to 8i DB from Jdev 11g

    Ramesh Menon
      Hi All-

      I am trying to connect to 8.1.7 version Database from JDeveloper 11.1.1.4. Am getting error "Unsupported database version".

      I google for this error and found the 11.1.1.4 JDBC driver does not support 8i DB, so we need to download the previous version JDBC driver and include it in Jdeveloper library.

      Can you please let me know which version of JDBC driver supports connecting to 8i DB, the link to download that and also the steps that I should follow in jdeveloper configuration.

      Thanks in advance.

      Regards,
      Ramesh