This discussion is archived
1 Reply Latest reply: Jan 31, 2013 10:29 PM by Rajeev_R RSS

Search Engine going down

932739 Newbie
Currently Being Moderated
Hi,

I'm facing issue with Search Engine, as the search Environments (ATG Profile and ATG Order) go down now and then. After I restart my app server, I try to do a customer Search or Order Search When I see the below exception in my logs. I have to manually go to dyn/admin-/atg/search/routing/LiveIndexingService and start each environments manually, and then the customer and order Search works. Is there a work around, where I dont' have to go to dyn/admin and the environments are always in Start state.

[1/25/13 3:06:04:340 CST] 0000006e SystemOut O /atg/search/routing/SearchEngineService     Potential engine problems: See log files at 'C:\ATG\ATG9.0\home\servers\CSC\logs\searchEngineActivity\0001140001_2013-01-25-030602_5500004_ddgdaa11_6073_search'*
[1/25/13 3:06:04:528 CST] 0000006e SystemOut O /atg/search/routing/RoutingSystemService     Request failed. Will try other search engines.
[1/25/13 3:06:05:559 CST] 0000006e SystemOut O /atg/search/routing/SearchEngineService     Potential engine problems: See log files at 'C:\ATG\ATG9.0\home\servers\CSC\logs\searchEngineActivity\0001140001_2013-01-25-030602_5500004_ddgdaa11_6073_search'*
[1/25/13 3:06:05:825 CST] 0000006e SystemOut O /atg/search/routing/RoutingSystemService     Request failed. Will try other search engines.
[1/25/13 3:06:06:762 CST] 0000006e SystemOut O /atg/search/routing/SearchEngineService     Potential engine problems: See log files at 'C:\ATG\ATG9.0\home\servers\CSC\logs\searchEngineActivity\0001140001_2013-01-25-030602_5500004_ddgdaa11_6073_search'*
[1/25/13 3:06:06:778 CST] 0000006e SystemOut O /atg/search/routing/RoutingSystemService     Request failed. Will try other search engines.
[1/25/13 3:06:07:747 CST] 0000006e SystemOut O /atg/search/routing/SearchEngineService     Potential engine problems: See log files at 'C:\ATG\ATG9.0\home\servers\CSC\logs\searchEngineActivity\0001140001_2013-01-25-030602_5500004_ddgdaa11_6073_search'*
[1/25/13 3:06:07:762 CST] 0000006e SystemOut O /atg/search/routing/RoutingSystemService     Request failed. Will try other search engines.
[1/25/13 3:06:08:825 CST] 0000006e SystemOut O /atg/search/routing/SearchEngineService     Potential engine problems: See log files at 'C:\ATG\ATG9.0\home\servers\CSC\logs\searchEngineActivity\0001140001_2013-01-25-030602_5500004_ddgdaa11_6073_search'*
[1/25/13 3:06:09:059 CST] 0000006e SystemOut O /atg/search/routing/RoutingSystemService     Request failed. Will try other search engines.
[1/25/13 3:06:11:043 CST] 0000006e SystemOut O /atg/search/routing/RoutingSystemService     Removing bad/ignored engine from engine list: 4900006
[1/25/13 3:06:11:247 CST] 0000006e SystemOut O /atg/search/routing/RoutingSystemService     No running search engines for env ATGProfile, partition 5500004 in LP ATGProfile_LP

Please help me with the above issue.
Thanks
Aditya

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points