0 Replies Latest reply: Jan 31, 2013 11:00 AM by 988364 RSS

    Error creating instances in Business Process Workspace

    988364
      i have the following error:
      oracle.bpm.web.exception.WapiOperationException: Error creating instance for target process Serv_M/Proj_V!76.0*/EV.
      Caused by: BPM-70204

      Exception
      exception.70204.type: error
      exception.70204.severity: 2
      exception.70204.name: Error creating process instance.
      exception.70204.description: Error creating instance for target process Serv_M/Proj_V!76.0*/EV.
      exception.70204.fix: Verify server log to find the problem cause.

      at weblogic.rmi.internal.ServerRequest.sendReceive(ServerRequest.java:205)
      at weblogic.rmi.cluster.ClusterableRemoteRef.invoke(ClusterableRemoteRef.java:345)
      at weblogic.rmi.cluster.ClusterableRemoteRef.invoke(ClusterableRemoteRef.java:259)
      at oracle.bpm.services.instancemanagement.ejb.InstanceManagementServiceBean_sqa2w0_IInstanceManagementServiceRemoteImpl_1036_WLStub.createProcessInstanceTask(Unknown Source)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at weblogic.ejb.container.internal.RemoteBusinessIntfProxy.invoke(RemoteBusinessIntfProxy.java:85)
      at $Proxy413.createProcessInstanceTask(Unknown Source)
      at oracle.bpm.papi.ora.util.ApplicationExecution11G.beginExecution(ApplicationExecution11G.java:50)
      ... 101 more
      Caused by: ORABPEL-02023

      Cannot activate block.
      failure to activate the block "EV" for the instance "30037"; exception reported is: .
      This error contained the exceptions thrown by the underlying routing system.
      Contact Oracle Support Services. Provide the error message, the composite source and the exception trace in the log files (with logging level set to debug mode).

      Help me please!
      Regards